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1 Introduction

1.1 Clinical Audit Tool (CAT)

The Clinical Audit Tool (CAT) analyses clinical information from GP Clinical Desktop Systems. It translates
data into real statistical and graphical information that is easy to understand and action. This allows
practitioners to assess and improve the quality and completeness of patient information. The benefit to
the practice is to assist with its ongoing accreditation and provide opportunities to grow practice
income. The emphasis of the tool is to help practice staff to take specific action to improve patient
coverage in chronic disease management and prevention.

Other benefits of CAT are many and include:
e targeting patients with particular needs
e targeting patients with specific health risk profiles
e improved compliance with statistical data collections
e extracting data to meet the needs of others
e meeting reporting requirements

Statistics that are required for the Australia Primary Care Collaboratives (APCC) program and the DoHA
Future Directions Key Performance Indicators for Divisions are a by-product of the use of the system.

1.2 User Guide

The purpose of this document is to provide instructions on how to install and use the functionality
provided by the CAT.

This manual is split into 2 parts:
Part 1: Installation and Configuration including how to collect data sets
Part 2: Functionality
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1.3 Notes about this User Guide

This User Guide describes the use of the PCS Clinical Audit Tool with reference to the HCN Medical
Director, Best Practice and Genie Clinical Desktop Systems.

Wherever Medical Director is used in this document we are referring to the Health Communications
Network — Medical Director ™ Clinical Desktop System.

Wherever Best Practice is used in the document we are referring to the Clinical Desktop System
produced by Best Practice Software.

Wherever Genie is referred to we are referring to the Clinical Desktop System produced by Genie
Solutions.

Wherever Zedmed is referred to we are referring to the Clinical Desktop System produced by Zedmed
Medical Software Solutions.

There are other Clinical Desktop Systems that may interoperate with the PCS Clinical Audit Tool in the
future and additions will be made to this User Guide when they are available.

1.4 Definitions, acronyms and abbreviations

Term Description

CAT Clinical Audit Tool

MD Medical Director

PCS Pen Computer Systems

RACGP Royal Australian College of General Practitioners

1.5 Related Documents

‘PCS Clinical Audit Tool — User Guide Part 2 - Functionality’
This User Guide provides instructions on how to use install and configure CAT.

This guide is available from
http://help.pencs.com.au/cat.htm

25 February 2010 PAGE 6 of 27



PCS Clinical Audit Tool — User Guide — Part 1 INSTALLATION & CONFIGURATION Version 2.8

2 SYSTEM REQUIREMENTS

The minimum and recommended system requirements to be able to run the Clinical Audit tool are
provided in this section.

2.1 Operating System

Clinical Audit runs under the following environments;
Microsoft Windows VISTA

Microsoft Windows XP

Microsoft Windows 2003 Server

Microsoft Windows 2003 R2 Server

2.2 Microsoft .NET Framework

PCS Clinical Audit requires the Microsoft .NET Framework version 2.0 to be installed prior to installing
PCS Clinical Audit. This can be downloaded from

http://www.microsoft.com/downloads/details.aspx?FamilyID=0856eacb-4362-4b0d-8edd-
aab15c5e04f5&displaylang=en

How to check which version of .NET you have installed:

Method 1:

Go to Start > Control Panel

Open ‘Add or Remove Programs'’

Check to see that ‘Microsoft .NET Framework 2.0" appears in the list

Method 2:
Using windows explorer

= e Local Disk (C:) Locate the
LR %systemroot%\Microsoft. NET\Framework
= 25 WINDOWS folder
.. _ [The %systemroot% is found under your
= [ Microsoft.MET ¢\ drive and will usually be named
= ) Framewark "WINDOWS' or "WINNT']
[ vw1.0.3705
D w1.1.4322 The versions that are installed will be
2 v2.0.50727 listed by folder.
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2.3 Internet Explorer

To install PCS Clinical Audit you must use Internet Explorer version 5.5 or later. Clinical Audit can be
installed by going to the following URL

http://www.pencs.com.au/ClickOnce/ClinicalAudit/publish.htm

24 Internet Connection

PCS Clinical Audit uses an authentication mechanism that requires a persistent internet connection. It is
recommended that you have a broadband internet connection to operate PCS Clinical Audit.

2.5 Memory

Clinical Audit requires at least 196MB of available memory for a typical Clinical Desktop System
installation (eg. Medical Director with approximately 10,000 patient records). It is recommended that
you use Clinical Audit on a system with at least 512MB of RAM installed.

2.6 Disk Space

The program itself is relatively small; however, each snapshot for a typical Clinical Desktop System (eg.
Medical Director) installationl will require around 25MB of disk space.

2.7 Clinical Desktop System Compatibility

e  Medical Director
Clinical Audit has been tested against Medical Director Versions 2 and 3. As new versions of Medical
Director are released, PCS Clinical Audit will be validated and, if required, updated to maintain
compatibility.

e Best Practice
Clinical Audit is compatible with Best Practice version 1.6.0.395 and later. As new versions of Best
Practice are released, PCS Clinical Audit will be validated and, if required, updated to maintain
compatibility.

e Genie
Clinical Audit is compatible with Genie Version 7.5.3 and later. As new versions of Genie are
released, PCS Clinical Audit will be validated and, if required, updated to maintain compatibility.

e Zedmed
Clinical Audit is compatible with Zedmed Version 11 and later. As new versions of Zedmed are
released, PCS Clinical Audit will be validated and, if required, updated to maintain compatibility.
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2.8 Billing System Compatibility

e Pracsoft3 and Medical Director
Clinical Audit is compatible with Pracsoft3 when used in conjunction with Medical Director Version
2 and 3.

2.9 Best Practice Requirements

Best Practice Software provides a new executable file that must exist with your Best Practice application
in order for Clinical Audit to be able to collect data. If this file is not installed you will receive the
following error message when you click the Clinical Audit

‘Collect’ button.

X
Error collecting data (Best Practice Data Colleckor) ; The syskem cannok find the file specified

Please contact vour software wendaor whio can provide an update to this extract toal,

If you receive this message contact Best Practice Software and they will provide a copy of the file for

you.

2.10 Genie Requirements

The Genie software application provides a new Reports menu option that performs the data extraction
for Clinical Audit. This is described in the Appendices section of the 'PCS Clinical Audit Tool User Guide
Part 2" and in the inbuilt ‘Help’ that is installed with CAT.
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2.11 Zedmed Requirements

Zedmed provides a new executable file (PenDataExtract.exe) that must exist in your local Zedmed
installation directory in order for Clinical Audit to be able to collect data. The local Zedmed installation
directory is usually C:\Zedmed or C:\Patients.

If this file is not installed you will receive the following error message when you click the Clinical Audit
‘Collect’ button.

Zedmed Collection Error [

Error collecting data (Zedmed Data Collector)

Zedmed extraction utility is missing. Please check your preferences and contact
your software vendor who can provide an update to this extract tocl.

If you receive this message contact Pen Computer Systems and they will provide a copy of the file for
you. It is intended that this file will included in future releases of the application.
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3 INSTALLATION

The Clinical Audit Tool is available using Microsoft ClickOnce technology.
Using Internet Explorer and go to the URL

http://www.pencs.com.au/clickonce/clinicalaudit/publish.htm

Note: ClickOnce technology is not compatible with FireFox.

Click the ‘Install’ button

{2 PCs Clinical Sudit - Windms Intornet Explorer

— x

Q:'_’,-'@ - |E, hiekpiz v, penes. com . aufchckoncefdnicalsud tipusich Fem v|4y X iaoache -_Ft:
Blo Lk ew Favokes [ods Helo

Google G- v co ol B - | iy Bodmarlse BHobloced | U check » g mtalnk » o] [ Sedtar () settings =

Pen Computer Systems
PCS Clinical Audit _

Mame: PCE Clinical Audit

BB 8 G G-

Versiom: 32K

Publisher: Pan Computer Systems

& Inbsrnst A v

The application will be launched.

Launching Application

e, o

Verifving application requirements. This may take a Few moments,
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You will be provided with some security information about the application. Click the ‘Install’ button to
continue with the install.

Application Install - Security Warning

Do you want to install this application? %
* |
Mame: PCS Clinical Audit
From: WWW_PENCS.COM.au

Publisher: Pen Computer Systems Pty Lbd

Install ] [ Don't Inskall

™ while applications from the Internet can be useful, they can potentially harm your
computer. If wou do naot trust the source, do not install this software, More Information. .

A dialog box will display showing you the progress of the install.

(1%] Installing PCS Clinical Audit

Installing PCS Clinical Audit
This maw take several minutes. You can use vour computer to do other tasks
during the installation.

&p Mame: PCS Clinical Audit

=
=

Fram: s, pencs.con.au

(s J

Downloading: 147 KB of 7.49 ME

iZancel

Once the install has completed the Clinical Audit Tool Login screen will appear.
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- Clinical Audit

Yersion 2.5.1.39, application version:2.5.1.39

CLINICAL AUDIT TOOL

Pen Computer Systems Py Ltd

Usemame Phone: B1 2 9635-33955
| | Wwieh: wiw pencs.com. au

Pagzzward " P E N

r‘ COMPUTER
| | M SYSTEMS

% THE ROvAL AUSTRALIAN
4 COLLEGE OF
GEMERAL PRACTITIGHERS

L L Ok J [ Cancel

Username and Password — enter the details provided to you.
Click 'Ok’
The first time you login the dialog box below will pop up.

|

Default Data Directory X

i ] The defaulk directory For the collecked data is C:\Clinicalaudit

This location can be changed in the Preferences dialog on the Edit menu.

This lets you know that the folder ‘C:\ClinicalAudit’ on your PC will be used to store the ‘snap-shots’ of
your data for analysis by the Clinical Audit Tool. If you prefer to store them somewhere else you can
change this by selecting Edit > Preferences from the top menu. Setting your preferences is explained in
the next section: ‘Setting Your Preferences'.
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3.1 Installing to a Desktop PC

Clinical Audit needs to be installed under each profile (login) that will be using it on the PC.

That is, if multiple people log on to the one PC and they each want to use Clinical Audit the installation
needs to be repeated for each login. The application generally only installs once but ‘activates’ itself for
the other logins on additional installs.

3.2 Installing to Terminal Services or Citrix

The only differences to the preceding installation instructions are the following:
1. Clinical Audit needs to be installed on the SERVER

e Log on as the user via a Terminal Services or Citrix session and you will automatically be on
the server. Follow the installation instructions in the preceding section.

2. Clinical Audit needs to be installed under each profile (login) that will be using it.
That is, if multiple people will be using it, the installation needs to be repeated for each login. The
application generally only installs once but ‘activates’ itself for the other logins on additional installs.

e Log on as each user that will be using CAT and repeat the install instructions.

NOTE: If access privileges are an issue, then you will need to elevate the user's privileges to install and
then restore them afterwards. This is a Microsoft configuration.
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3.3 Proxy Servers

If you are having trouble installing the Clinical Audit Tool it may be because you a behind a Proxy
Server. Some Proxy Servers will prevent you from installing the Clinical Audit Tool which uses a very new
deployment technology developed by Microsoft.

When attempting to install one of the following may occur
e you get a message like “the application failed to instal

|n

e you get a message indicating a "CGI error”
e you can't login even though you have the correct user name and password

These problems are most likely caused by your system’s Proxy Server.

If you cannot install the Tool, please contact your Network Administrator or IT support person and
advise them of this issue. There is a hot-fix supplied by Microsoft that may help in allowing installation
to occur behind your Proxy Server.

The hot-fix can be downloaded here:

http://www.myhealthepractice.com.au/DOTNETHOTFIX Proxy KB917952.zip

If your Network Administrator or IT support contact is unable to help please contact your division.

Follow these steps
1. Logon to the computer you are installing CAT onto as Administrator
2. Download the zip file and extract the files
3. Run the extracted .exe file
4. Reboot the computer
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3.4 Using Clinical Audit Offline

You must install and login initially to Clinical Audit while connected to the Internet so your login details
can be validated.

You can then use CAT without being connected to the Internet for a period of 1 month.

When you are connected to the Internet CAT is able to verify your registration credentials are still valid
and check to see if there are any application updates available for download.

If you use CAT for a long period of time without connecting to the Internet then your credentials will
eventually expire. You will need to connect again and go to the CAT installation URL to download an
update.

Note: If you have a Desktop Shortcut to CAT and it does not work offline you simply need to delete
and recreate it.

3.5 CAT License Token

When your registration credentials are validated a CAT license token is generated for you ‘behind the
scenes’. This provides access to all the standard CAT functionality described in Part 2 of this manual:
‘PCS Clinical Audit Tool - User Guide Part 2 - Functionality’.

Custom CAT modules may be developed to meet specific user requirements. License tokens can be
issued to users that provide access to the standard functionality and the required additional modules.

If you are provided with a custom license token you can enter this by

e clicking the Help icon

e clicking the ‘License Token' button
e pasting the license token into the License Token box.

Clinical Audit

Wersion 2.5.1,39, application version:2.5.1,39

C LI N ICAL ‘ If you are experiencing difficulty logging in, please
cortact Pen Computar Systems suppart oh
1200 752992

Usemame or emal support@pencs. com.au,

]

Pazsword

| L
B [k ][ cencel

F:  THE ROWAL AUSTRALIAN
¢ COLLEGE OF
GERERAL PRACTITIONERS

COMFPUTER
SYSTEMS
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4 CONFIGURATION

Once the CAT software has been installed it is available from your Programs List.
Click Start > All Programs > Pen Computer Systems > PCS Clinical Audit

Enter your Account name and Authorisation key and click ‘OK'.

Once you have logged in the screen below will display. You will see the population figure is initially O
because you have not yet collected data from your clinical desktop system.

Rz B Hep

| Codact | [ Etoacts | | Wi Fimr | Feapart ‘i Pioc [ T T | —

B Ptk Live 0 Wt

Drenaguepducy | adeupes | Scairg | BN | Citeae | Pon Sreesr | Lgad | Disstvine | Holo | BP | Miebostiors | Disbetet 519 Rewe | OV Everd Aik | BWR | Wonsetions | Sloecad egosl

10 Shvoen Tl Dons Eigod  Agatoschat 5_;'
|

Damographic Breakdown by Aga

Fomales =0, Malga = [, Owr =1]

Farale 0 Wale

25 February 2010 PAGE 17 of 27



PCS Clinical Audit Tool — User Guide — Part 1 INSTALLATION & CONFIGURATION Version 2.8

4.1 Setting Your Preferences

Your Preferences are set by selecting Edit > Preferences from the top menu.

Serd Dot

The Preferences Dialog box will be displayed.

5 Clinical Audit Preferences | B

&GP Application [Medlcai Director 2 v]
Practice 1D 123
Practice Name TEST PRACTICE

Extract Directory C\Clinical Audit'

Saved Fiters Directory C\ClinicalAudit\SavedFiters
Cancel

% |

] i

GP Application
From the drop down list select the Clinical Desktop System you wish to collect from.
Then click the tab for that Clinical Desktop System to enter further values.

Practice Name and Practice ID Number

Fill in the values for these fields with your practice details. At a future time these values will be used if
your practice decides to participate in projects that send consented, de-identified patient clinical data
to your Division or other data repository.

Extract Directory

This folder is used to store the ‘snap-shots’ of your data for analysis by the Clinical Audit Tool. By
default the data will be stored in the folder ‘C:\ClinicalAudit’ on your PC. If you prefer to store them
somewhere else you can change this by clicking the ‘Browse’ button and choosing another Data
Folder Location. Click ‘'OK" when you have selected a new location. Click 'OK’ to save this location and
close the Dialog box.

Saved Filters Directory
This folder is uses to store your saved filter criteria. Saved filters can be reloaded and run at a later
time. Details are provided in the ‘PCS Clinical Audit User Guide Part 2'.
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4.1.1 Choosing your Clinical Desktop System

Once you have selected your Clinical Desktop System from the ‘Clinical Audit’ tab, click the
corresponding tab for that Clinical Desktop System to enter further configuration options.

Eg. GP Application ‘Medical Director’ selected, now click the corresponding tab

# Clinical Audit Preferences =] B

Clinical Audf | Medical Director 2 | Nedical Director 3 | Best Practice | Genie | Zedmed | APCC Report |+ | * |

GF Application [Medicai Director 2 v]

The options available for each system are explained in the following pages. Values will be defaulted
where possible.

Once you have selected and configured your Clinical Desktop system the details will be displayed
above the row of tabs.

Clinical Desktop System Database Location

Y Clinical Audit

File | Edit Prompts Help

[ Cobct | [viewEgfocts] [ Vewfter | [ Fepot [ ViewPop. |
Medical Director 2, C:A\MDW2
| Demographics | Allergies | Smoking | BMI | Waist | Disease | Pap Smear | Lipids | Creatinine | HbAlz [BP |

=

5 Medical Director users who are also using Pracsoft3 as their Billing software can configure
their preferences to include Pracsoft3 and collect billing data as well as clinical data. This is explained
further in the section 4.1.3.
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Medical Director 2
Click the browse button to locate the Database Directory.

=1 Clinical Audit Preferences

| Clivical swdit |} Medical Directar 2 | tedical Directar 3 | Best Practice | Genie |

Local AZdex Directary |C:\Program Files\MDw/2 NI

] dabaselimclon | C:AProgram Files\MDw?2 )

Billing Software | v |

Praczoft Hate If you are uging Medical Director 2 and Pracsaft,
pleaze check the Medical Directar 3 tab to ensure
the 'Database Configuration’ Setting is correct.

L 1]4 ] [ Cancel

Medical Director 3
Select your Database Configuration from the drop-down list. These will match the configurations

you have available through the ‘"HCN Maintenance’ icon on your desktop.

= Clinical Audit Preferences

| Clirical dudit | Medical Director 2 || Medical Director 3| Best Pragtice | Gerie |

Local AZdex Directory |E:"~F'ru:ugram Fwealth Carmmunication Netwu:urk'xMe|
< | Databasze Configuration | )\ |
HCM Live Data M
Document Server |I:"-.M anageEzy |
Documnent Library |HEN |
Billing Software | v|
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Best Practice
Select either ‘Live Data’ or ‘Sample Data’ from the drop down list.

41 Clinical Audit Preferences

D atabase Configuration

| Live Data A |

[ ] 4 ] ’ Cancel

Genie

There is no further set up for Genie.

The Genie software application itself provides a new Reports menu option that performs the data
extraction for Clinical Audit. This is described in the Appendices section of the ‘PCS Clinical Audit
Tool User Guide Part 2" and in the inbuilt ‘Help’ that is installed with CAT.

The Genie preference tab summarises the steps you should follow.

Ensure the Extract Directory on the ‘Clinical Audit’ tab matches the extract folder chosen in Genie.

=1 Clinical Audit Preferences

Collection Information The Data Collection i done in Genie - please
follow these steps:

Open Genie

Click on File » Maintenance Reportz
Click the Other Reparts tab

Click, the Clinical &udit Export option
Click Browsze and choose the folder to
export your extracts

Click Export

b ake sure your Clinical Audit Preference
zettings match the extract folder chogsen in
Genie

[ ]4 ] ’ Cancel
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Zedmed
Browse to the local Zedmed installation directory.

L= 0 [

| Clinical Audit | Medical Director 2 | Medical Director 3 | Best Practice | Genie | Zedmed |APCCH 4| * |

B Clinical Audit Preferences

Local Zedmed Directory -
Czedmed
Mote Please browse to your local Zedmed
installation directany. This will usually be
ChZedmed or C:\Patients

| ok || Canesl

4.1.2 Choosing a preferred Data Extract Directory

If there are a few clinicians in the practice that are using CAT then choose a network drive that is

accessible to all.
Use the ‘Edit > Preferences’ option to set the same "Extract Directory’ for each user.

5 Clinical Audit Preferences

Clinical Audit | Medical Directar 2 | Medical Director 3 | Best Practice | Genie |

GF Application | Medical Directar 2 / b |
Practice ID I
Practice Mame |I‘-1Y TEST PRACTICE / |

E o
Extract Directory | \Clinicaléudits v 1.

L ] J[ Cancel ]

ey

<

-
'S More than 1 user can work with the same snapshot at the same time.

Genie users will need to make sure this folder matches the folder they select from the

Genie application when they do the extract.
This is described in the Appendices section of this manual.
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4.1.3 Choosing and configuring your Billing System

Medical Director users who are using Pracsoft3 as their Billing software can configure their
preferences to include Pracsoft3 and collect billing data as well as clinical data.

MD2 and Pracsoft3
From the Medical Director 2 tab:

e Choose 'Pracsoft3’ from the Billing Software drop-down list
¢ Go to the Medical Director 3 tab

=1 Clinical Audit Preferences

Clinical Audit | Medical Director 2 | Medical Diector 3 || Best Practice || Genie || APCC Report || Prampts & *

Local AZdex Directary |C:\Program FilestMDiw2 .

Detsbese Digctoly |C:\Program Files\MD'w 2 i

Billing Software

L7
Praczoft Mote
Other

tab to enzure the 'Databasze Configuration’
Setting is comect.

[ ] 4 J [ Cancel

From the Medical Director 3 tab:
e Choose the Database Configuration (this required because Pracsoft3 shares the same database
as MD3 - this is the only MD3 field required)

=i Clinical Audit Preferences

| Clinical Audit | Medical Directar 2 | Medical Directar 3| Best Practice | Genie |

Local AZdex Directary |E:'\F‘ru:ugram Filez\Health Communication Netwu:urk'xMe|

Databasze Configuration | g —

v
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MD3 and Pracsoft3

From the Medical Director 3 tab:

e Choose 'Pracsoft3’ from the Billing Software drop-down list

e The Document Server and Document Library should default correctly (these can be updated if
required at a later date)

4 Clinical Audit Preferences

| Clinical Audit | Medical Director 2| Medical Director 3 | Best Practice | Genie | APCC Report | Prompts: € *

Local AZdex Directory |E:\F’rngram Files'Health Cammunication Netw| L]
Database Configuration | HCM Sample Data M ‘
Docurnent Server | C:\ManageEzyt |
Document Library | HCM |
Billing Software >

Other

L )4 ][ Cancel J

25 February 2010 PAGE 24 of 27



PCS Clinical Audit Tool — User Guide — Part 1 INSTALLATION & CONFIGURATION Version 2.8

5 CAT USER INTERFACE

Once the CAT software has been installed it is available from your Programs List.
e Click Start > All Programs > Pen Computer Systems > PCS Clinical Audit
e Enter your Account name and Authorisation key and click ‘OK'.

5.1 Navigating the CAT User Interface

Click the 'View Extracts’ and the "View Filter’ buttons to display all the areas of the CAT user interface.

The screen is divided into 3 sections:
e Data Snap-shots (or Extracts) collected for analysis (Left Hand Panel)
e Data Filters (Top Right Panel)
e Data Reports (Bottom Right Panel)

It is handy to be able to hide the data collection and data filter areas of the screen in order to make best
use of your screen space to view the data results. You can toggle between the View/Hide modes at any
time. Once you have logged in the screen below will display.

You will see the population figure is initially 0 because you have not yet collected data from your clinical
desktop system or loaded an existing extract file.

R Frongks Help

[ Gtrenal | Cornfiions | Webesions | Paiers Harss | Fistuts | Prniders | Send Fitee
e Elhaicity o Leat Wiak Fuskeats
Dse Clara . I ] O hey & ety ) Eacie
a ta iy B s Erdage L1 e s l
t ) s, i < . JESS——
Snap-shots "™  Filters ==
00 renonit |zurmonem ]

Hiesbea Divecior 2 € \Fhogean Fier I
Uesuspechas | aaeapes ek [0W | it | Dieosn | PopFroser | Lpati | Constinns | 17| 87| DA | osbootiors | Disbeter 517 ewe | O Everd i | v | e &
[ SrewT ot Cows St Apetucke & 3] [ |

& &4 |

Dlemagraphic Breakdown oy Age
Ferrales w0 Maes o 0, Oy = 0

Reports
CA=

CLINICAL AUDIT TOOL
TIPEN S

If Feririv
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6 COLLECTING DATA SETS

NOTE:

Before you start collecting data sets ensure you have set up your preferences to point to the correct
clinical desktop system for your practice. (See ‘Setting Your Preferences’ for details about how to do
this.)

A data set is collected by clicking the ‘Collect’ button at the top left of the screen.

Once you click the ‘Collect’ button you will see the ‘status bar’ in the top right hand corner of the screen
flashing while the data is retrieved from the clinical desktop system.

e Genie users please note that the data collection is performed from within the Genie application.
Clicking the CAT ‘Collect’ button at the top left of the screen will provide you with the summary
steps on how this is done within Genie. Step by step details are provided in the Appendices
section of the ‘PCS Clinical Audit Tool User Guide Part 2" and in the inbuilt ‘Help’ that is installed
with CAT.

The data set collected is saved in your preferred data folder (see ‘Setting Your Preferences’ for more

information).

When the data retrieval has completed you will see an entry in the left hand column. The data is
stored as a 'snap-shot’ on your PC. You can use this ‘snap-shot’ for analysis at any time in the future.

Tip: To refresh the list of ‘snap-shots’ click Edit > Preferences and click ‘OK'.

Each entry displays the date/time of collection, the number of records retrieved and the machine name
on which the collection was done.

11776 PENMLE_
10/06/200812:40PM 11776 FEMMLE_O

You can collect as many data sets as you wish over time. Each data set will be listed as an entry in the left
hand column.

To analyse a specific data set click on the entry for that data set. It will become highlighted and you will
see the ‘status bar’ in the top right hand corner of the screen flashing while the data is reloaded from the
‘snap-shot’ into Clinical Audit.
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6.1 What data is collected

Data is only collected for patients who are active in your Clinical system. Data for patients who are
deceased or have been made inactive is not collected.

This means when you are analysing your data using CAT you are only seeing patients who are currently
marked as active in your Clinical system. You may find patients in CAT that you know are no longer
active at your practice. If you inactivate them in your Clinical system they will be excluded from future
data collections.

6.2 How is the data stored

The collect saves 2 xml data files to your preferred data folder. One file is pure Clinical data and has no
identifiable patient information. This is called the DATA file. The other file is the LINK file and contains
all the patient identifiable data. The LINK file is only used when you want to re-identify a list of patients
that make up a segment of a graph.

In your preferred data folder the files look like this:

Mame Sz Type Cate Madified =
E".ichi:aN'u:rUduta-DE[D\Ei\ﬂ'[FlED_TESH"EDICAL-?ﬂDB‘D‘?Ul-?193-\!1_Hink.xm| 3,240 KE  AML Dooumnent 10042008 1:21 FM
Eé“_;iN9E|i:.aﬂ'u:rI:Idata-DE[DENI'[FIED_IESH"EDICAL-?ﬂDBD‘IﬂI-TQQB-VI_Z-EH:B.}:M 14,921 KB HML Dooumnent 1042008 1:21 PM

6.3 Existing data set compatibility with changes to CAT
CAT version 2 has new filters and reports. Additional data is collected by version 2 for these new
functions. Your CAT version 1 extracts will not have the additional data needed to make these functions

work.

You can load up your version 1 extracts and analyse them as before - the new functionality will
inactivated for these extracts by being greyed out.

7 DATA FILTERING AND DATA SET ANALYSIS

These sections are included in the 'PCS Clinical Audit User Guide Part 2'.
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